Démontage des collecteurs, retrait precat, pose de bandes thermiques... La panique !!!

Pour parler de la Chimaera, c'est ici
Répondre
Avatar du membre
matth
Messages : 45
Enregistré le : 16 juin 2011 13:31
Localisation : Angers (49)
Contact :

Démontage des collecteurs, retrait precat, pose de bandes thermiques... La panique !!!

Message par matth » 13 mai 2018 20:11

Bonjour à tous,

Petit retour d'expérience. Dans ma chasse au clic j'ai décidé de démonter mes collecteurs pour vérifier les joints. J'avais bien fait il ne restait pas grand chose.
Étapes :
1. Démonter démarreur
2. Démonter barre stabilisatrice arrière pour
3. Démonter échappement (qui est également tenu par une vis sur le bas moteur côté droit, près du collier de maintien avec le Y)
4. Desserrer le collier de maintien avec le Y
5. Placer un cric sous la plaque de protection du silencieux d'échappement pour le soutenir lorsque vous allez passer à l'étape suivante
6. Retirer les vis de maintien de la plaque et le crochet à l'arrière de la ligne. L'échappement est maintenant libre, vous pouvez le retirer.
7. Desserrer les colliers entre le Y et les collecteurs, le Y est libre vous pouvez le retirer.
8. Il n'y a plus qu'à démonter les collecteurs (vis de 14). Le retrait du démarreur et de la ligne d'échappement vous permet l'accès aux vis inférieures des collecteurs.

Image
collecteurs et Y démontés, dans leur état avant décapage

Nb : pour les sondes lambda j'ai pris une clé pour mitigeur (en 17 je crois, de memoire...). 2 possibilités, couper la clé pour pouvoir passer les câbles des sondes ou démonter les connecteurs électriques pour enfiler la clé (2ème solution dans mon cas)
Image
clés mitigeurs

Pour appliquer les bandes, humidifier les (selon les bandes achetées) elle peuvent ainsi se détendre à l'application puis resserrer au séchage. Et surtout mettre des gants (type Mappa pour faire la vaisselle) les bandes sont très urticantes.

Image

Lors du démontage de mes collecteurs, j'ai eu la surprise de découvrir que le precat côté gauche avait été partiellement supprimé, le pourtour qui était "collé" au collecteur était toujours là , un bon morceau s'était barré pour se retrouver poser sur le cata principal (Y). Côté droit le precat était impeccable... Il ne me restait plus qu'à supprimer tout ça. :drunken:

Si vous vous lancez dans le retrait des precat, accrochez-vous ! Ça m'a facilement pris 2h pour le premier et 1h pour le deuxième (côté gauche). Il faut carrément y aller au marteau, burin, perceuse-percu, pinces... Le principe étant de détériorer suffisamment le morceau pour qu'il puisse se décoller du collecteur (il commencera à tourner sur lui même), puis le tirer vers la sortie pour l'extraire. Comme il y a un coude et le logement de la sonde vous comprenez qu'il faut bien le déformer pour passer tout ça. Franchement j'ai cru ne pas y arriver, mais faut s'accrocher. Commencez par l'émietter en s'assurant une bonne prise pour le tirer par la suite. Une fois qu'il est remonté au coude on peut l'attaquer plus facilement en le maintenant pour éviter qu'il ne reparte vers l'intérieur.
Et bien sûr il faut faire tout ça sans passer à travers le collecteur...
Image
quelques morceaux des precats, auparavant en nid d'abeilles

Bref ça s'est fait, il ne restait plus qu'à mettre les bandes, un coup de Belgom Alu sur les sorties d'échappement et remonter le tout.
Image
Image

Tout content le garçon, c'est parti pour un petit essai au crépuscule.
Allumage, ça fume beaucoup. Je precise que les bandes étaient sèches à ce moment là, tout ce travail s'est étalé sur plusieurs semaines. Les ventilo se mettent rapidement en route, température d'eau encore collée à 50, j'espère ne pas avoir flinguée la sonde temperature qui a été changée il y a 1 an. Bon je roule 800m pour aérer tout ça, à 70 en restant cool. Arrêt pour contrôle et là... Je commence à paniquer :
Entre certaines bandes, aux croisement des tubes de collecteurs j'aperçois la lumière rouge des collecteurs bien chaud, J'AI À PEINE ROULER ET ELLE EST ALLUMÉE DEPUIS À PEINE QUELQUES MINUTES. :shock: :oops:
En plus mon capot moteur ne veut plus se fermer (mais la dessus je vais faire un autre post sur le forum : viewtopic.php?f=11&t=3282&p=67722#p67722 ). Je prends mon extincteur à porter de main et retour à la maison. :oops:
Le lendemain j'ai décidé de retirer la quasi totalité des bandes sur les collecteurs. J'ai laissé celles sur le Y et la ligne d'échappement jusqu'au silencieux.

Depuis j'ai fait un roulage de 3 heures avec de la ville, campagne et voies rapides (très rapides) pas de pb. Le bout de bandes qu'il reste (cylindre 6-8) est devenu blanc au point les plus chauds.
Quant à la température, l'eau est effectivement plus longue à monter qu'avant sûrement dû à l'isolation restante et mes ventilos se déclenchent alors que mon eau commence à peine à chauffer.

J'ai peut être paniqué pour rien mais bon, vos avis ? Qu'est-ce qui déclenchent les ventilo, quelle sonde, quelle mesure ?
"T.V.R.ment vôtre"

MaMatth

Avatar du membre
Thunderbolt
Messages : 1290
Enregistré le : 07 janv. 2014 10:57
Voiture(s) : Chimaera 400 / Jaguar XJ6 S3 / 3800S
Localisation : Alsace

Re: Démontage des collecteurs, retrait precat, pose de bandes thermiques... La panique !!!

Message par Thunderbolt » 14 mai 2018 09:16

J'ai effectué la même opération (retrait des pré-cats compris), comme je l'avais aussi décrit dans un sujet dédié, mais sans aller jusqu'à envelopper le bas du Y ni surtout la 1ère section de l'échappement proprement dit.

Par contre les tubes étant bien recouverts chez moi, impossible de voir à quoi ressemble le métal en chauffe... Toutefois la partie non recouverte en haut du Y n'a aucun aspect alarmant.
Si j'ai bien compris, ces bandages isolent certes de la chaleur, mais il y a un effet de transfert et donc de concentration de celle-ci là où le métal reste à l'air libre: c'est peut-être ce qui se passe chez toi.
Essaie justement de couvrir ce qui ne l'est pas, puisque tu parles des zones visibles entre les bandes (maintenant ça va être fastidieux puisqu'il faudra re-démonter les collecteurs).

La sonde qui déclenche les ventilateurs se trouve vers le bas du réservoir en alu (le swirlpot, entre l'admission et le radiateur). Cela déclenche vers 88°C il me semble.

Avatar du membre
gilles37
Messages : 1230
Enregistré le : 23 avr. 2015 23:25
Voiture(s) : Cerbera 4.5, FJ1200 et Saab Aero pour le boulot
Localisation : Touraine
Contact :

Re: Démontage des collecteurs, retrait precat, pose de bandes thermiques... La panique !!!

Message par gilles37 » 14 mai 2018 11:07

Good Job Mat :cheers:

j'ai fait la même chose sur Cerby, sauf que je n'ai pas couvert la première partie des collecteurs de peur de surchauffe
Depuis, c'est du vrai bonheur, plus de levier de vitesse brûlant (sur piste), plus de problème de passage de la troisième (sur piste)
Plaquettes et echappements 011.JPG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
:D Vers l'infini et..............au Bac à Graviers :D

https://www.youtube.com/channel/UCK2hh9 ... 2wo5ueU88w

Avatar du membre
matth
Messages : 45
Enregistré le : 16 juin 2011 13:31
Localisation : Angers (49)
Contact :

Re: Démontage des collecteurs, retrait precat, pose de bandes thermiques... La panique !!!

Message par matth » 15 mai 2018 17:49

Merci Thunder pour les infos, je prend bonne note de tout ça et je retenterai ma chance... Mais pas tout de suite 😁
"T.V.R.ment vôtre"

MaMatth

le chouan
Messages : 538
Enregistré le : 02 janv. 2015 08:33
Voiture(s) : 3000m, Grantura V8
Localisation : Saint gilles croix de vie

Re: Démontage des collecteurs, retrait precat, pose de bandes thermiques... La panique !!!

Message par le chouan » 16 mai 2018 11:34

Sinon tu peux faire faire une peinture céramique dans des boite genre ABDecométal, c'est ce que j'ai fais pour la 3000 et je dois dire que ça fonctionne plutôt bien. Le problème des bandes étant leur capacité à maintenir l'humidité autour des collecteurs et donc à les faire pourrir prématurément.

Avatar du membre
matth
Messages : 45
Enregistré le : 16 juin 2011 13:31
Localisation : Angers (49)
Contact :

Re: Démontage des collecteurs, retrait precat, pose de bandes thermiques... La panique !!!

Message par matth » 16 mai 2018 21:27

Oui j'ai conscience du pb d'humidité. Tant que la voiture est roulante, ça ne m'inquiète pas vraiment, vu la température... Par contre en hivernage, c'est d'autant plus important qu'elle soit bien au sec. 😊.
Combien as-tu payé pour pour ta peinture ceram ?

Le Chouan, je vois que tu es de St Gilles Croix de Vie, je connais très bien. J'ai passé mon enfance à Sion et j'ai de la famille à Challans. Il faudrait qu'on se rencontre un de ces 4 😁
"T.V.R.ment vôtre"

MaMatth

le chouan
Messages : 538
Enregistré le : 02 janv. 2015 08:33
Voiture(s) : 3000m, Grantura V8
Localisation : Saint gilles croix de vie

Re: Démontage des collecteurs, retrait precat, pose de bandes thermiques... La panique !!!

Message par le chouan » 17 mai 2018 08:32

Salut,

de mémoire pour les deux collecteur de V6 j'ai du y mettre un peu de plus de 300€ en sachant qu'il y a sablage avant peinture donc pas la peine de décaper les collecteurs avant de les envoyer.
Pas de soucis pour se croiser à st gilles, j'y suis quasiment tout le temps étant donné que l'atelier est là :D

Avatar du membre
matth
Messages : 45
Enregistré le : 16 juin 2011 13:31
Localisation : Angers (49)
Contact :

Re: Démontage des collecteurs, retrait precat, pose de bandes thermiques... La panique !!!

Message par matth » 17 mai 2018 11:55

Yes, merci pour l'info
"T.V.R.ment vôtre"

MaMatth

Répondre