Mystère TVR - Battery Warning Light

Pour parler de la Chimaera, c'est ici
Répondre
Nico911
Messages : 27
Enregistré le : 24 juil. 2006 19:23
Voiture(s) : TVR 3000M, Chim 400HC, 911RS, Mustang FB '68, ....
Localisation : Strasbourg

Mystère TVR - Battery Warning Light

Message par Nico911 » 27 nov. 2018 14:05

Bonjour à tous.

J'avais presenté ma Chima l'an dernier et après avoir enfin reçu les papiers, je me suis dit qu'il était temps de la faire se dégourdir.

Mais voilà, la batterie était naze, voyant rouge allumé. Et l'alternateur ne chargeait plus. Me suis dit la batterie est en cause.
Je change la batterie et après toutes les contorsions du monde, le voyant rouge batterie ne s’éteint pas.
Un petit check du voltage et le multimètre me donne 12,xx en stabilisé. Pas de charge donc...
Vite chez TVR Parts et commande d'un nouvel alternateur.
Installation mais toujours ce voyant rouge. Bref je check au multimètre et pas mieux !

Haaa les fameux fusibles 80 et 100amp.
Je la conduit du garage où elle stationne vers mon garage pour opérer et sur le trajet (5kms) le voyant s'éteint. Surement un mystère TVR électrique mais en arrivant, pas plus de voltage toujours 12,xx moteur en marche à 2000rpm.

Je regarde le 80amp à la batterie, pas de soucis.
Je regarde le 100amp sous la voiture, il tire la gueule, je le shunt voilà ma solution ? Que neni... le voyant est toujours éteint (mais même moteur non tournant : juste contact)

Bref, il y a un problème avec le voyant, je crois qu'il doit aussi donner l'impulsion d'excitation à l'alternateur donc pourquoi pas l'ampoule grillée.

Denouveau contorsion pour enlever la planche de bord, je regarde le tacho et la... stupeur... !

L'ampoule n'est connectée à ... rien du tout !

Le fond de tdb a été changé je pense donc pourquoi pas un mauvais câblage du précédent propriétaire qui a rompu ? Mais impossible de retrouver les fils qui auraient pu y être connectés !

Savez vous où se trouve les fils qui doivent se relier à cette ampoule ? Là je suis perdu....

Nico911
Messages : 27
Enregistré le : 24 juil. 2006 19:23
Voiture(s) : TVR 3000M, Chim 400HC, 911RS, Mustang FB '68, ....
Localisation : Strasbourg

Re: Mystère TVR - Battery Warning Light

Message par Nico911 » 27 nov. 2018 14:16

voilà quelques photos pour étayer
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
Thunderbolt
Messages : 1414
Enregistré le : 07 janv. 2014 10:57
Voiture(s) : Chimaera 400 / Jaguar XJ6 S3 / 3800S
Localisation : Alsace

Re: Mystère TVR - Battery Warning Light

Message par Thunderbolt » 27 nov. 2018 17:04

J'avais ouvert mon tableau de bord et repéré par étiquettes les connexions, dont celle-ci, mais je n'avais pas pris de photo précise de l'ensemble, donc impossible de te répondre sans partir sur un nouveau démontage du tableau de bord...

Mais peut-être y a-t-il un fil orphelin ailleurs dans le micmac du câblage??

En attendant d'avoir une réponse précise, maintenant que tu as fait tous ces changements, la batterie charge-t-elle et tient-elle normalement?
Si oui profites-en tout de même pour installer un boitier de maintien en charge permanente, ou mieux encore poser un coupe-circuit pour l'économiser.

Nico911
Messages : 27
Enregistré le : 24 juil. 2006 19:23
Voiture(s) : TVR 3000M, Chim 400HC, 911RS, Mustang FB '68, ....
Localisation : Strasbourg

Re: Mystère TVR - Battery Warning Light

Message par Nico911 » 05 déc. 2018 11:08

Salut,

J'ai tout suivi dans le réseau, mais n'ai pas trouvé les câbles malheureusement.

Non la batterie ne charge plus. Pour moi cette lampe rouge fait aussi office d’excitation sur l'alternateur, donc sans courant à travers qui fini dans l'alternateur, malheureusement, pas de charge.

Nicolas

Avatar du membre
_Zeb_
Messages : 1721
Enregistré le : 02 mars 2013 11:23
Voiture(s) : Chim. 400 & MGB GT 69 :-), Prius+, Prius2 :-(
Localisation : Annecy

Re: Mystère TVR - Battery Warning Light

Message par _Zeb_ » 05 déc. 2018 14:38

D'après un mécano qui a bossé sur ma Chimaera au début, après être tombé en panne d'alternateur aussi, l'ampoule au tableau de bord n'aurait pas été la bonne et aurait empêché l'excitation. Bon je t'avoue que parfois le doute m'assaille mais il est vrai que cette petite ampoule a un rôle clef.
Je peux jeter un œil ce weekend sous mon tableau de bord mais je ne garantie rien.

Nico911
Messages : 27
Enregistré le : 24 juil. 2006 19:23
Voiture(s) : TVR 3000M, Chim 400HC, 911RS, Mustang FB '68, ....
Localisation : Strasbourg

Re: Mystère TVR - Battery Warning Light

Message par Nico911 » 05 déc. 2018 22:13

Zeb, ce serait fantastique, cette lampe marchait avant donc elle devait être branché quelque part. Pas de soudure, pas de raccord que des cables nus, comme si le voyant n'avait jamais été branché. Il devenait faiblard puis plus rien, les fils devaient être en tensions et l'autre coté éjecté bien loin dans les méandres du faisceau.

J'ai trouvé des schéma électrique de Cerbera, je ne sais pas à quel point ils sont différents mais le voyant se trouve sur l'autre compteur (donc pas forcément très identique), il va de l'allumage vers la lampe puis sur l'alternateur (pour l'excitation). Du coup effectivement, si l'ampoule casse ou n'est pas relié, point d'excitation, donc point de charge.

Ton indication sur la location serait vraiment la bienvenue car là, je sèche ! Merci

Avatar du membre
papa125
Messages : 913
Enregistré le : 04 oct. 2016 14:21
Voiture(s) : Chimaera 500
Localisation : Corrèze (19)
Contact :

Re: Mystère TVR - Battery Warning Light

Message par papa125 » 06 déc. 2018 07:52

Je viens de regarder le schéma électrique de la bible Steve Heath, je n'y trouve pas le voyant en question...
Il aura fallu du temps... mais enfin une Chim est à moi !!!

Avatar du membre
Thunderbolt
Messages : 1414
Enregistré le : 07 janv. 2014 10:57
Voiture(s) : Chimaera 400 / Jaguar XJ6 S3 / 3800S
Localisation : Alsace

Re: Mystère TVR - Battery Warning Light

Message par Thunderbolt » 08 déc. 2018 16:21

Ils en causaient sur Pistonheads, schéma à l'appui (par contre je ne sais pas quelle est la version du circuit monté sur ta Chim):
Chim batterie - charge.jpg
Le sujet sur Pistonheads: https://www.pistonheads.com/gassing/top ... &t=1410999
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
_Zeb_
Messages : 1721
Enregistré le : 02 mars 2013 11:23
Voiture(s) : Chim. 400 & MGB GT 69 :-), Prius+, Prius2 :-(
Localisation : Annecy

Re: Mystère TVR - Battery Warning Light

Message par _Zeb_ » 10 déc. 2018 00:01

Bon je ne suis vraiment pas sûr que cela t'aidera mais voici les photos de ce qu'il y a sous mon tableau de bord.
La première photo montre les fils vert-marron et vert-blanc-rose qui viennent directement de l'ampoule dans un connecteur. Ils en ressortent respectivement en vert et marron-jaune. Je n'ai pas pensé à regarder qui était la masse et qui était le positif.
Mais bon, vu que ce n'est déjà pas le même code couleur d'un côté et de l'autre du connecteur, il y a peu de chance que ce soit les mêmes couleurs chez toi.
IMG_20181209_190908b.jpg
IMG_20181209_191034b.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Répondre