Rêve de chimères

Vous pouvez présenter votre voiture ici
Avatar du membre
_Zeb_
Messages : 1639
Enregistré le : 02 mars 2013 11:23
Voiture(s) : Chim. 400 & MGB GT 69 :-), Prius+, Prius2 :-(
Localisation : Annecy

Re: Rêve de chimères

Message par _Zeb_ » 09 août 2013 19:24

Comme tout bricoleur du dimanche, après avoir démonté le tableau de bord (dont le montage a été "simplifié" par les précédents proprio car il n'y a plus qu'un seul boulon pour le fixer), utilisé le multimètre, tenter de comprendre le montage gentillement fourni par Cobra (hyper réactif). Aidé par mon mécanicien de frère en liaison téléphonique, la conclusion était simple... le fusible de l'alarme était en cause :confused5:
Et pour tout dire, il n'était même pas cramé, il était juste branlant et en changeant mon relais je l'ai déplacé légèrement et il n’officiait plus.
Ouf...
Et dire que même le garagiste qui a bossé dessus dernièrement se proposait de venir pendant ses vacances pour y jeter un oeil, j'aurais eu l'air fin.
En tous cas, je vais quand même mettre sur la liste des choses à faire de shunter la partie antidémarrage de l'alarme.

Avatar du membre
_Zeb_
Messages : 1639
Enregistré le : 02 mars 2013 11:23
Voiture(s) : Chim. 400 & MGB GT 69 :-), Prius+, Prius2 :-(
Localisation : Annecy

Re: Rêve de chimères

Message par _Zeb_ » 12 août 2013 21:04

Super weekend, j'ai enfin pu profiter de miss Chimaera sans encombre.
Environ 350 km dont malheureusement majoritairement de l'autoroute par manque de temps mais aussi des petites routes du côté de Mens dans l'Isère aux frontières de la Drôme et des Hautes-Alpes.
Il faudra rapidement passer par la case réglage des trains roulant car j'ai le pneu arrière gauche qui frotte sur la caisse lors des virages à droite pris un peu fort ou lors de grosses compressions. Pas de quoi passer les virages au ralenti non plus donc ça va.
Le gros hic c'est toujours la consommation d'eau, je tourne à environ 1/2L/100km c'est beaucoup trop. Il y a bien une petite fuite au niveau du joint entre la pompe à eau et le bloc, plus le swirl tank qui a l'air de fuir aussi (sur le collecteur donc sans trace apparente) mais est-ce que cela peut expliquer l'intégralité de cette conso cela reste à voir.
En tous cas je me suis bien éclaté et même madame n'était pas mécontente.

sd1driver
Messages : 1984
Enregistré le : 07 févr. 2013 12:59

Re: Rêve de chimères

Message par sd1driver » 14 août 2013 21:39

gloup, sacré conso de flotte
le niveau d'huile ne monte pas ?
pas de fuite externe visible ? ( je pense a la pompe a eau et aux joint de collecteur d'amission dans le V )

si rien de tout ça un joint de cucu ou un bloc poreux serait envisageable :-?
v8 3.9 - L6 2.6SU - V6 2.8 cologne
Mon occupation TVRienne => viewtopic.php?f=2&t=5293

Avatar du membre
antoine44
Messages : 2496
Enregistré le : 07 mars 2013 13:56
Voiture(s) : Chim 400 1999, Saab cab 9.3, BMW K100 LT, DAX ST70
Localisation : Saint Nazaire

Re: Rêve de chimères

Message par antoine44 » 15 août 2013 09:11

Idée: Et si ton circuit n'était tout simplement pas parfaitement au niveau quand tu as acheté ta voiture ? Quand tu roules, l'air du circuit s'évacue tranquillement d’où le besoin de remettre du liquide :?:
Mais si tu te retrouves à lui mettre la quantité totale en 500 kms, là il y a pb... :(
Antoine
mieux vaut avoir une bière dans le corps que l'inverse !

Avatar du membre
_Zeb_
Messages : 1639
Enregistré le : 02 mars 2013 11:23
Voiture(s) : Chim. 400 & MGB GT 69 :-), Prius+, Prius2 :-(
Localisation : Annecy

Re: Rêve de chimères

Message par _Zeb_ » 21 août 2013 08:32

Effectivement cela semble bien venir de la fuite entre le corps de la pompe à eau et le bloc moteur, j'ai maintenant une belle flaque en dessous au bout de quelques minutes dans mon garage.
J'abandonne, c'en est trop, je craque :pale:
En plus de certains problèmes inhérents à la Chimaera, j'ai acheté le mauvais véhicule. Il faut dire que j'ai fait exactement l'inverse de ce que les spécialistes recommandent : Acheter une voiture ayant peu roulé et la 1ère que l'on voit.
Je vais attendre cette hiver et voir avec mon mécanicien de frère s'il peut y consacrer du temps (il a une Méhari en cours de restauration).
En tous cas, le peu que j'ai pu faire à son volant m'a vraiment filer la banane et c'était mon petit bonheur quotidien que de venir bosser avec.

Avatar du membre
pdi
Messages : 1499
Enregistré le : 31 mai 2005 17:36
Voiture(s) : TVR Chimaera 450 LHD - Datsun 240Z- Dodge Ram 1500
Localisation : lyon

Re: Rêve de chimères

Message par pdi » 21 août 2013 12:34

Accroche-toi. Il m'est arrivé la même mésaventure avec une autre ancienne.

Le meilleur remède est de se lancer dans une rénovation complète à l'automne: sortir le moteur, en profiter pour vérifier/améliorer le châssis et refaire le refroidissement.

C'est un budget mais si ton frère est mécano, ça va tomber le tarif.
Le diesel, il ne passera pas par moi

Avatar du membre
antoine44
Messages : 2496
Enregistré le : 07 mars 2013 13:56
Voiture(s) : Chim 400 1999, Saab cab 9.3, BMW K100 LT, DAX ST70
Localisation : Saint Nazaire

Re: Rêve de chimères

Message par antoine44 » 21 août 2013 20:30

Accroche toi, ça en vaut la peine :wink:
Antoine
mieux vaut avoir une bière dans le corps que l'inverse !

Avatar du membre
_Zeb_
Messages : 1639
Enregistré le : 02 mars 2013 11:23
Voiture(s) : Chim. 400 & MGB GT 69 :-), Prius+, Prius2 :-(
Localisation : Annecy

Re: Rêve de chimères

Message par _Zeb_ » 22 août 2013 08:31

Merci pour vos encouragements.
Disons que j'abandonne l'idée de rouler avec d'ici l'année prochaine :cry:
En effet le top ce serait un bon gros démontage complet et ce n'est qu'avec mon frère que c'est faisable si je ne veux pas me ruiner.
Encore une fois je ne peux que m'en prendre à moi en ayant acheté cette voiture trop chère pour son état. État que j'avais jugé moyen mais sans mesurer les conséquences de ce qu'un état moyen entraîne sur une Tvr.
Et je suis d'accord, ça en vaut le coup, j'aime beaucoup cette voiture malgré ses problèmes, d'où ma grande frustration :)

Avatar du membre
_Zeb_
Messages : 1639
Enregistré le : 02 mars 2013 11:23
Voiture(s) : Chim. 400 & MGB GT 69 :-), Prius+, Prius2 :-(
Localisation : Annecy

Re: Rêve de chimères

Message par _Zeb_ » 25 déc. 2013 19:26

Quelques news.
Il y a un peu moins de 2 semaines, j'ai mené la Chimaera dans le Jura pour subir les bons soins de mon frangin.
130km sans encombres avec 2 arrêts pour remettre de l'eau (merci la température bien basse). J'avais bien purgé le circuit avant de partir, rempli directement le débulleur, elle a quand même bien bu mais sans surchauffe.
Bilan, c'est le joint entre le carter de distribution et le bloc qui fuyait.
Les pièces sont déjà arrivées de UK, espérons qu'il n'y ait plus de surprise.

Avatar du membre
Cooper
Messages : 371
Enregistré le : 24 août 2010 18:19
Voiture(s) : Chimaera
Localisation : Nantes

Re: Rêve de chimères

Message par Cooper » 25 déc. 2013 23:58

Bonjour,

En relisant tout le post, je me pose la question du réglage de la vanne de chauffage pour limiter l air chaud permanent dans l'habitacle . comment faites vous pour la régler et où se situe t elle ?

Camille

Avatar du membre
_Zeb_
Messages : 1639
Enregistré le : 02 mars 2013 11:23
Voiture(s) : Chim. 400 & MGB GT 69 :-), Prius+, Prius2 :-(
Localisation : Annecy

Re: Rêve de chimères

Message par _Zeb_ » 26 déc. 2013 19:10

La vanne se situe aux pieds du passager (RHD) contre l'aile et au dessus de la batterie.
C'est une commande par câble depuis la roulette du tableau de bord, on doit pouvoir jouer sur la longueur du câble pour régler la course.
La commande derrière le tableau de bord c'est celle ci:
Image
La vanne de chauffage c'est ceci:
Image

spirou92
Messages : 1096
Enregistré le : 16 juin 2011 12:51
Voiture(s) : TVR chimaera 400 LHD 1995
Localisation : 78 - St Arnoult

Re: Rêve de chimères

Message par spirou92 » 26 déc. 2013 21:53

oui c'est bien comme cela que cela fonctionne.

j'ai tenté de régler la mienne cet été mais sans un total succès.

en fait, d'origine, la vanne ne ferme pas complètement ce qui fait qu'il y a toujours de l'eau chaude qui circule;

j'ai tenté de reprendre les régale haut du cable (côté molette de réglage au tableau de bord et en bas côté vanne mais définitivement le cable est trop court.... il lui faudrait au moins 1 cm de plus pour pouvoir ouvrir et fermer correctement la vanne.

si quelqu'un trouve la solution..je suis preneur

Avatar du membre
Cooper
Messages : 371
Enregistré le : 24 août 2010 18:19
Voiture(s) : Chimaera
Localisation : Nantes

Re: Rêve de chimères

Message par Cooper » 26 déc. 2013 21:57

Merci pour vos réponses, sur une lhd c est aussi au niveau du passager ?

Camille

spirou92
Messages : 1096
Enregistré le : 16 juin 2011 12:51
Voiture(s) : TVR chimaera 400 LHD 1995
Localisation : 78 - St Arnoult

Re: Rêve de chimères

Message par spirou92 » 26 déc. 2013 22:01

yes affirmatif Camille

sur la coque, derriere la moquette à droite de la batterie

Avatar du membre
Cooper
Messages : 371
Enregistré le : 24 août 2010 18:19
Voiture(s) : Chimaera
Localisation : Nantes

Re: Rêve de chimères

Message par Cooper » 27 déc. 2013 10:52

Le problème affecte plus les griffith à priori car il n'y a pas de câble

voir le lien

http://www.bertram-hill.co.uk/Pages/grifheater.aspx

Répondre