Restauration RAD170R

Pour parler de la 3000M, de la 3000S ou de laTaimar, c'est ici
Répondre
le chouan
Messages : 538
Enregistré le : 02 janv. 2015 08:33
Voiture(s) : 3000m, Grantura V8
Localisation : Saint gilles croix de vie

Re: Restauration RAD170R

Message par le chouan » 02 avr. 2018 23:17


Avatar du membre
_Zeb_
Messages : 1584
Enregistré le : 02 mars 2013 11:23
Voiture(s) : Chim. 400 & MGB GT 69 :-), Prius+, Prius2 :-(
Localisation : Annecy

Re: Restauration RAD170R

Message par _Zeb_ » 03 avr. 2018 06:06

C'est trop bon ! Merci !! :drunken:

Avatar du membre
papa125
Messages : 778
Enregistré le : 04 oct. 2016 14:21
Voiture(s) : Chimaera 500
Localisation : Corrèze (19)
Contact :

Re: Restauration RAD170R

Message par papa125 » 03 avr. 2018 06:13

Jolie maîtrise du talon-pointe :wink:
Il aura fallu du temps... mais enfin une Chim est à moi !!!

le chouan
Messages : 538
Enregistré le : 02 janv. 2015 08:33
Voiture(s) : 3000m, Grantura V8
Localisation : Saint gilles croix de vie

Re: Restauration RAD170R

Message par le chouan » 03 avr. 2018 08:07

C'est pas vraiment du talon pointe ^^

Je roulais plutot cool donc je lâche les freins pour mettre un petit coup de gaz, le pédalier de la 3000 avec sa course d'accel énorme n'est pas hyper "talon-pointable" :D
Je fais ça pour économiser ma boite malgré sa construction agricole toute en fonte avec leviers de commande latéraux apparemment il ne faut pas trop lui en demander.

Avatar du membre
xjs wash
Messages : 187
Enregistré le : 03 nov. 2013 10:52
Voiture(s) : xjs V12 6.0L et TVR 3000M 1975
Localisation : 82000 Montauban

Re: Restauration RAD170R

Message par xjs wash » 03 avr. 2018 09:18

J'adore :love4:

le chouan
Messages : 538
Enregistré le : 02 janv. 2015 08:33
Voiture(s) : 3000m, Grantura V8
Localisation : Saint gilles croix de vie

Re: Restauration RAD170R

Message par le chouan » 12 juin 2018 08:54

Ce weekend c'était famille en bretagne donc on y est allé en 3000.
Un peu de flotte, un peu de mal à réveiller la bête le matin mais ça roule.
Hier après une visite à rochefort en terre c'était retour sous LE DELUGE!!!
J'ai rarement roulé aussi longtemps sous une telle pluie.
On passe le pont de st naz' et là je commence a avoir des ratés rien d'alarmant j'ai 6 cyl si il en manque un ça ne va pas nous empêcher de rentrer.
Arrivé à hauteur de pornic je me retrouve avec un V-twin 1000cc, du coup je passe dans pornic et j'arrive péniblement à rallier le parking du super U.
J'appel un pote qui habite dans le coin voir et qui a quelques outils mais je n'ai pas de parking couvert et le déluge s'accentue.
On a commencé a parler assistance au bout de 30min, dans le doute je mets un dernier coup de clé avant de prendre mon téléphone et là :cheers: tout les cylindres sont de retour!
On a ensuite pu rallier st gilles sans difficulté, du coup c'est décidé je ne la vendrait jamais une voiture avec autant de bonne volonté c'est trop rare!


Bon je vais peut-être passer en allumage 123 ou CSI...

petit-a-petit
Messages : 2865
Enregistré le : 14 avr. 2011 17:33

Re: Restauration RAD170R

Message par petit-a-petit » 12 juin 2018 11:53

:lol: :thumbright:

Luminition marche très bien aussi , le système optique ,pas le magnétique que je ne connais pas bien...très facile à installer
Le mien fonctionne parfaitement depuis...20ans
J'ai changé récemment le module d'allumage complet pour un Bosch (pas donné...!), plus rigoureux mécaniquement, mais j'ai gardé le vieux système (module électronique) Luminition, en changeant juste le kit dans le module d'allumage...c'est parfait!

Pour le 123, méfie toi, ils n'ont ,quoi qu'ils en disent, pas le bon allumeur, il s'agit systématiquement de celui du V6 Cologne qu'ils t'envoient sans état d'âme, l'engrenage n'est pas dans le bon sens, l'axe est trop, long et l'entraînement de la pompe à huile est différent...Après ils te proposent d'envoyer le tient pour le modifier, mais tu reste immobilisé pendant....longtemps....avec le risque que ça se perde...

le chouan
Messages : 538
Enregistré le : 02 janv. 2015 08:33
Voiture(s) : 3000m, Grantura V8
Localisation : Saint gilles croix de vie

Re: Restauration RAD170R

Message par le chouan » 12 juin 2018 12:13

Le luminition je crois que c'est ce que j'ai déjà mais le boitier de commande est dans le compartiment moteur et fini par prendre l'eau...

Je pourrais le déplacer et solutionner le problème mais ça ne va pas m'aider pour les démarrages à froid.
A chaques fois que j'ai monté un csi ou un 123 je me suis retrouvé avec des caisses qui démarrent immédiatement dans toutes les conditions d'où mon attrait pour ces allumeurs.
Je vais voir en fonction de ce que tu me dis.
Après si ça se trouve mon ensemble ballast/bobine est fatigué...

petit-a-petit
Messages : 2865
Enregistré le : 14 avr. 2011 17:33

Re: Restauration RAD170R

Message par petit-a-petit » 12 juin 2018 12:41

Mon module électronique Lumenition est aussi dans le compartiment moteur et je n'ai jamais eu de souci...il est étanche... :D
La bobine par contre a été remplacée plus d'une fois, même si je l'ai changée de place, loin du moteur et des collecteurs...
Ton problème semble effectivement venir de l'humidité, mais si ton module électronique avait pris l'eau il n'aurait pas redémarré après 35 minutes, il aurait fallu le sécher bien plus longtemps et avec peu de chance de succès...donc...

le chouan
Messages : 538
Enregistré le : 02 janv. 2015 08:33
Voiture(s) : 3000m, Grantura V8
Localisation : Saint gilles croix de vie

Re: Restauration RAD170R

Message par le chouan » 12 juin 2018 13:10

En fait ce n'est pas un module en alu comme je vois sur le net c'est un boitier plastique avec une carte élec dedans, ça a l'air d'être un vieux tagazou mais en optique ça c'est sur.
Je ne suis pas sur de la marque.
C'est bien lui qui prend l'eau j'ai eu le coup quelques fois en la lavant au jet.
Pour la bobine elle est au dessus du pédalier.
Je pense que je vais prendre un module moderne et un ensemble bobine/ballast neufs.
Cette caisse reste quand même un modèle de fiabilité avec pas loin de 45000km depuis la restauration sans soucis.

petit-a-petit
Messages : 2865
Enregistré le : 14 avr. 2011 17:33

Re: Restauration RAD170R

Message par petit-a-petit » 12 juin 2018 13:39

:thumbright: pour la bobine, la mienne est là aussi...

Vire le tagazou pour un truc qui tient la route, et tout ira bien....

Alan.B
Messages : 572
Enregistré le : 21 juil. 2010 08:05

Re: Restauration RAD170R

Message par Alan.B » 13 juin 2018 06:31

Sur ma 3000S j'ai un system "Piranha" et c'est marcher très bien.
Sur ma 3000M j'ai encore Vis Platinée et Condensateur mais si je changer c'est sera pour un "Simonbloc" (hall effect) pas cher.
Sur ma Lotus Elan Sprint j'ai un "Simonbloc" et c'est marcher très très bien.

Alan
Alan

le chouan
Messages : 538
Enregistré le : 02 janv. 2015 08:33
Voiture(s) : 3000m, Grantura V8
Localisation : Saint gilles croix de vie

Re: Restauration RAD170R

Message par le chouan » 13 juin 2018 08:26

Les retours que j'ai eu sur simonbbc ne sont pas hyper bon question fiabilité, je vais surement plustot regarder du côté de lumenition.
Il y a aussi la solution megajolt mais vu qu'il faut laisser l'allumeur en place pour la pompe à huile...

Alan.B
Messages : 572
Enregistré le : 21 juil. 2010 08:05

Re: Restauration RAD170R

Message par Alan.B » 13 juin 2018 08:48

Sur ma Lotus Elan Sprint depuis 6 Ans pas de problem 100%.
Mais il faut mettre un bobine comme Bosche blues 3 ohms resistance :wink:

Alan
Alan

Répondre