Coupures moteur Taimar

Pour parler de la 3000M, de la 3000S ou de laTaimar, c'est ici
Répondre
Avatar du membre
apolmo
Messages : 76
Enregistré le : 06 nov. 2010 20:52
Voiture(s) : TVR TAIMAR-1980 MERCEDES 200E-1983 DATSUN 100A
Localisation : CAEN

Coupures moteur Taimar

Message par apolmo » 19 mai 2020 21:54

Bonsoir

je ne suis pas très actif sur le Forum, mais je me permets de vous solliciter suite à mes déboires sur ma Taimar. :oops: :oops:
Image

Je ne roule pas très souvent avec (je sais c'est pas bien surtout avec une Anglaise) et lors de mes dernières sorties, j'ai commencé à avoir des coupures moteurs, très courtes environ 1 seconde, mais répétées...soit 3 ou 4 sur une vingtaine de Km...enfin assez pour me décider à retourner at home...

N'étant pas mécano, mais toujours prêt a essayer de faire des choses basiques , j'ai commencé par remplacer la bobine ( pensant à une surchauffe de celle-ci car toujours à son emplacement d'origine). J'avais pensé avoir résolu le pb suite à une sortie de 40 km sans pb et là rebelotte ce WE apres 10 bornes, nouvelle coupure mais beaucoup plus longue environ 3 ou 4 secondes...A noter que le voyant contact s'allume au moment de la coupure...
J'ai démonté tete de Delco, nettoyé les contacts, nettoyé le doigt d'allumeur et pas de soucis coté vis platiné car il n'y en a plus...c'est un système avec un capteur semble t'il...
Mais bon j'ai plus le sentiment que c'est un problème éléctrique...peut etre au niveau du Neiman, ou une masse quelque part...je sais c'est vaste comme sujet, mais si vous avez des pistes à creuser, je suis preneur. :D
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
_Zeb_
Messages : 2226
Enregistré le : 02 mars 2013 11:23
Voiture(s) : Chim. 400 & Scimitar 73 :-), 508RXH, Prius+ :-(
Localisation : Annecy

Re: Coupures moteur Taimar

Message par _Zeb_ » 19 mai 2020 22:25

Belle voiture !
Est-ce que cela pourrait être l'alternateur aussi ? Si le voyant de charge s'allume. Tu n'as pas de problème de charge de batterie ?

Alan.B
Messages : 697
Enregistré le : 21 juil. 2010 08:05

Re: Coupures moteur Taimar

Message par Alan.B » 20 mai 2020 10:42

Bien nettoyer touts les contacts sur le Boites de fusible. Enlever une par une et nettoyer bien.
Changer le Niemann .
A tu un pompe électrique et de quel . Si le pompe est un facet quand le problem arriver touche avec tes mais pour voir c'est chaud.
J'ai une 1978 3000s et aussi 1976 3000M, j'avait de meme problem dans le passe.
Amicalement
alan
Alan

Avatar du membre
apolmo
Messages : 76
Enregistré le : 06 nov. 2010 20:52
Voiture(s) : TVR TAIMAR-1980 MERCEDES 200E-1983 DATSUN 100A
Localisation : CAEN

Re: Coupures moteur Taimar

Message par apolmo » 21 mai 2020 19:55

Ok merci pour les retours
Je vais checker la partie Alternateur... la batterie est récente
Pareil pour la boîte à fusibles : je vais gratter les contacts
Je n’ai pas de pompe à essence électrique ... j’ai vérifié le filtre à essence qui est très clean.😄
@Alan: as tu une réf ou une adresse pour acheter un Neiman compatible svp ?
Je vous tiens au jus mais là je ne suis pas à la maison ce WE pour vérifier tout ça 😉😉
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Alan.B
Messages : 697
Enregistré le : 21 juil. 2010 08:05

Re: Coupures moteur Taimar

Message par Alan.B » 22 mai 2020 07:48

Pour le Neiman j'ai acheter chez "Rimmer Bros" Triumph Spitfire mk4. ref: 218959
alan
Alan

Répondre