Tuto Upgrade moteur essuie-glace Chimaera (jusqu'en 1999)

Pour parler de la Chimaera, c'est ici
Répondre
Avatar du membre
papa125
Messages : 1592
Enregistré le : 04 oct. 2016 14:21
Voiture(s) : Chimaera 500
Localisation : Corrèze (19)
Contact :

Tuto Upgrade moteur essuie-glace Chimaera (jusqu'en 1999)

Message par papa125 » 01 oct. 2020 18:44

Bonsoir à tous,
lassé de ce pauvre moteur qui est incapable de faire circuler les essuie-glace tant que le pare-brise n'est pas trempé, j'ai craqué pour le moteur proposé par TVR Parts (réf TVR M0195 MOT) :
https://tvr-parts.com/tvr-parts/part-de ... r-upgraded
Je précise que j'avais précédemment démonté le réducteur, nettoyé, graissé, mais qu'il était en très bon état.
Ce n'est pas un simple remplacement, mais l'opération reste facile.
Pour accéder au moteur, ses branchements etc... il faut d'abord desserrer l'écrou de sortie du réducteur.
Ensuite, on désolidarise le moteur du réducteur (2 vis tête hexa au cul du moteur, clé de 7).
On découvre alors que le moteur d'origine est en 2 parties, les charbons restent solidaires du réducteur, et le guidage de l'arbre n'est pas terrible :-? :
IMG_20201001_172312.jpg
IMG_20201001_172354.jpg
Il faut donc retirer la plaque supportant les charbons et repérer les branchements :
IMG_20201001_172522.jpg
IMG_20201001_172722.jpg
Le nouveau moteur se présente ainsi (là j'ai démonté la pièce de raccordement en alu qui comporte un palier avec roulement à billes) :
IMG_20201001_172442.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par papa125 le 02 oct. 2020 07:19, modifié 3 fois.
Il aura fallu du temps... mais enfin une Chim est à moi !!!
"Range ma chambre !" et "Equilibrons !" aux éditions Edilivre, droits d'auteur destinés à des associations (The Shift Project notamment)

Avatar du membre
papa125
Messages : 1592
Enregistré le : 04 oct. 2016 14:21
Voiture(s) : Chimaera 500
Localisation : Corrèze (19)
Contact :

Re: Tuto Upgrade moteur essuie-glace Chimaera

Message par papa125 » 01 oct. 2020 18:47

Il faut ensuite sertir les cosses fournies :
IMG_20201001_173517.jpg
On peut alors monter la pièce de raccordement avec les vis fournies :
IMG_20201001_173721.jpg
Puis on monte le moteur non sans avoir abondamment graissé la vis sans fin :
IMG_20201001_173926.jpg
Et on se retrouve avec un joli moteur badgé TVR :D :
IMG_20201001_174301.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Il aura fallu du temps... mais enfin une Chim est à moi !!!
"Range ma chambre !" et "Equilibrons !" aux éditions Edilivre, droits d'auteur destinés à des associations (The Shift Project notamment)

Avatar du membre
papa125
Messages : 1592
Enregistré le : 04 oct. 2016 14:21
Voiture(s) : Chimaera 500
Localisation : Corrèze (19)
Contact :

Re: Tuto Upgrade moteur essuie-glace Chimaera

Message par papa125 » 01 oct. 2020 18:53

Bon, honnêtement c'est pas la révolution : ok le mouvement des essuie-glace sur pare-brise sec parvient à faire l'aller, mais pas le retour... avec un des 2 balais relevé, c'est ok (mais pas pratique en roulant :D ). Avec l'ancien moteur le mouvement s'initiait à peine...
On verra à l'usage, quand il pleuviote, si ça marche mieux qu'avant (j'espère vu le prix du bouzin :shock: ).
Il aura fallu du temps... mais enfin une Chim est à moi !!!
"Range ma chambre !" et "Equilibrons !" aux éditions Edilivre, droits d'auteur destinés à des associations (The Shift Project notamment)

loulou59
Messages : 284
Enregistré le : 18 juin 2012 07:35
Voiture(s) : Chim 450 lhd, Lotus s2, Disco3, mini r56, fiat 500
Localisation : Nord

Re: Tuto Upgrade moteur essuie-glace Chimaera

Message par loulou59 » 02 oct. 2020 06:11

Pour info, sur les mk3, le mécnisme est totalement diiférent. Le moteur est à l'intérieur de l'habitacle.

Avatar du membre
papa125
Messages : 1592
Enregistré le : 04 oct. 2016 14:21
Voiture(s) : Chimaera 500
Localisation : Corrèze (19)
Contact :

Re: Tuto Upgrade moteur essuie-glace Chimaera

Message par papa125 » 02 oct. 2020 06:38

En effet, la manip ci-dessus est valable pour les Chimaera/Griffith jusqu'en 1999 (indiqué dans le descriptif du moteur). Je viens de le préciser dans le titre du post :wink:
Il aura fallu du temps... mais enfin une Chim est à moi !!!
"Range ma chambre !" et "Equilibrons !" aux éditions Edilivre, droits d'auteur destinés à des associations (The Shift Project notamment)

Avatar du membre
spirou92
Messages : 1307
Enregistré le : 16 juin 2011 12:51
Voiture(s) : TVR chimaera 400 LHD 1995
Localisation : 78 - St Arnoult

Re: Tuto Upgrade moteur essuie-glace Chimaera (jusqu'en 1999)

Message par spirou92 » 02 oct. 2020 18:51

Joli travail Jean Marc :cheers:

Étonnant que cela ne fonctionne pas carrément mieux.
As tu vérifié si le mécanisme des balais n'était pas un peu grippé ou que les connexions électriques pas trop corrodees (elles ont l'air propres sur les photos toutefois)

Avatar du membre
papa125
Messages : 1592
Enregistré le : 04 oct. 2016 14:21
Voiture(s) : Chimaera 500
Localisation : Corrèze (19)
Contact :

Re: Tuto Upgrade moteur essuie-glace Chimaera (jusqu'en 1999)

Message par papa125 » 02 oct. 2020 20:56

Le mécanisme semble fonctionner sans problème, sans point dur (impression en manoeuvrant l'ensemble motoréducteur en tirant/poussant le câble).
J'attends de voir ce que ça donne en roulant :wink:
Il aura fallu du temps... mais enfin une Chim est à moi !!!
"Range ma chambre !" et "Equilibrons !" aux éditions Edilivre, droits d'auteur destinés à des associations (The Shift Project notamment)

Avatar du membre
fanfoun
Messages : 147
Enregistré le : 29 mars 2011 17:00
Voiture(s) : Chimaera 400 hc, Tiguan bitdi, Triumph Speed Twin
Localisation : Orléans

Re: Tuto Upgrade moteur essuie-glace Chimaera (jusqu'en 1999)

Message par fanfoun » 15 oct. 2020 19:55

Beau travail Jean-Marc! Dommage que l'amélioration ne soit pas flagrante :(
Ça me fait penser à mes moteurs de lève vitres paresseux. Je pensais les moteurs responsables..........que nenni. Car après les avoir branché en direct, les vitres remontent à toutes vitesses. Donc comme le dit Didier surement des connections corrodées ou un composant résistant (fil d'alim, inter.....).
Vas-tu rouler sous la pluie avec ton beau châssis :D ?
François :)

Fais de ta vie un rêve, et d’un rêve, une réalité. (Antoine de Saint-Exupéry)

Avatar du membre
spirou92
Messages : 1307
Enregistré le : 16 juin 2011 12:51
Voiture(s) : TVR chimaera 400 LHD 1995
Localisation : 78 - St Arnoult

Re: Tuto Upgrade moteur essuie-glace Chimaera (jusqu'en 1999)

Message par spirou92 » 02 mai 2021 17:26

Hello, je miens commence à faire la même chose..
Pour démonter tout le bloc il n'y a que les 2 écrous de la bride moteur + l'ecrou de la vis sans fin ? Ou il y a des écrous ...cachés ?

Avatar du membre
papa125
Messages : 1592
Enregistré le : 04 oct. 2016 14:21
Voiture(s) : Chimaera 500
Localisation : Corrèze (19)
Contact :

Re: Tuto Upgrade moteur essuie-glace Chimaera (jusqu'en 1999)

Message par papa125 » 02 mai 2021 18:35

De mémoire il n'y a rien de plus :wink:
Il aura fallu du temps... mais enfin une Chim est à moi !!!
"Range ma chambre !" et "Equilibrons !" aux éditions Edilivre, droits d'auteur destinés à des associations (The Shift Project notamment)

Avatar du membre
spirou92
Messages : 1307
Enregistré le : 16 juin 2011 12:51
Voiture(s) : TVR chimaera 400 LHD 1995
Localisation : 78 - St Arnoult

Re: Tuto Upgrade moteur essuie-glace Chimaera (jusqu'en 1999)

Message par spirou92 » 04 mai 2021 21:25

Merci Jean Marc,
Je vais regarder ça aussi ...25 ans, disons que la graisse doit maintenant ressembler à. ..du savon ...et pas du liquide hein :lol:

Avatar du membre
spirou92
Messages : 1307
Enregistré le : 16 juin 2011 12:51
Voiture(s) : TVR chimaera 400 LHD 1995
Localisation : 78 - St Arnoult

Re: Tuto Upgrade moteur essuie-glace Chimaera (jusqu'en 1999)

Message par spirou92 » 06 mai 2021 15:36

Bon alors en fait... comment dire ... il est neuf :cheers:
20210506_135901.jpg
C'est clairement la graisse qui bloque :cyclops:

Donc gros nettoyage, graissage et remettre également le clips d'attache en place car là tout naviguait dans le flou... c'est ce que l'on appelle des attaches flottantes :bounce:

La bonne nouvelle c'est que mon interrupteur de park est plutôt en bon état lui.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Répondre