Caprice d'ouverture/fermeture sur Cerbera mkII

Pour parler de la Cerbera, c'est ici
Répondre
Avatar du membre
LaurentS
Messages : 44
Enregistré le : 08 août 2012 06:34
Voiture(s) : Cerbera 4,5L
Localisation : Alsace

Caprice d'ouverture/fermeture sur Cerbera mkII

Message par LaurentS » 07 juil. 2021 20:14

Bonjour à tous,

Bon ben je reste satisfait car ma Cerbera mkII de 2000 m'aura laissé tranquille pendant 3 mois depuis son acquisition avant de me faire ses premiers caprices électriques...

Symptômes:
Samedi dernier je rentrais tranquillement d'une ballade. Arrivé à la maison pour ouvrir la porte du garage, oh surprise, je ne peux pas sortir de la voiture :D Vitre baissée, j'ai donc ouvert la portière mécaniquement et j'ai rentré la voiture. Plus rien ne s'ouvrait électriquement (ni les portes, ni le coffre). Seules les commandes intérieures des vitres fonctionnaient sans souci sauf que la vitre conducteur ne montait plus à fond.

1ère étape – le jour-même
Pour atteindre le boîtier de commande, j'ai ouvert le coffre mécaniquement. Une fois cela fait, j'ai suivi les conseils d'Arnaud donnés lors de la remise de la voiture et j'ai retiré la fiche inférieure de la platine du haut (celle avec le bundle de cables). Les vitres sont remontées et l'actionneur du coffre a retenti. Je rebranche le connecteur (je passe sur le fait que celui-ci se sauvait dans le boîtier…). Courageux, je ferme le coffre et je tente de verrouiller la voiture avec les 2 télécommandes que j’ai mais rien ne se passe. Je vais ouvrir la porte côté conducteur, la gâche ouvre sans baisser la vitre… La porte côté passager fonctionne correctement. Les commodos intérieurs pour monter/baisser les vitres fonctionnent – sauf que la vitre conducteur bloque à 2-3 cm de la fermeture complète - portière fermée. Mes différentes tentatives qui succèdent ne m’apportent rien de plus si ce n’est que la vitre conducteur se baisse de 2-3 cm (plus haut que d’habitude) avant de s’ouvrir. Fatigué, je laisse tomber et je branche mon chargeur de batterie en me disant que cela est peut-être un pb de charge.

2ème étape – le lendemain
Le lendemain matin, le chargeur indique une batterie pleine. Je tente de verrouiller la voiture, toujours rien – forcément. J’ouvre la porte conducteur. La vitre se baisse de 2-3 cm sur les 10cm habituels et la gâche ouvre la porte. Je referme (la vitre passe tout juste sous le montant de pare-brise) et la vitre reste immobile. Côté passager, tout est OK.
Je déconnecte de nouveau le fameux connecteur du boîtier dans le coffre, la vitre conducteur remonte. Je déconnecte aussi l’alimentation du boîtier (celui du haut) pendant 1 minute à peu près et je rebranche tout. J’ouvre la porte conducteur, la vitre se baisse normalement et la porte s’ouvre. Je referme et la vitre reste baissée. Côté passager, tout va bien.
J’ai recommencé ce petit jeu 2-3 fois mais rien n’y fait et je ne peux toujours pas verrouiller le véhicule.

Suite à lecture des différents sujets similaires sur PistonHeads, j’ai testé le capteur reed de porte fermée côté conducteur. La liaison (capteur ou cablage) semble ne plus fonctionner car même si j’y place un aimant devant pendant 1 minute, la lumière de l’habitacle reste allumée et la vitre ne remonte pas. L’aimant dans le bas de la caisse est quant à lui toujours présent.

Question :
Du coup je me pose les questions suivantes :
1- Est-ce que le boîtier de commande des vitres & fenêtres est en carafe ?
2- Ai-je un problème avec le capteur de la portière côté conducteur ? Ou alors avec le cablage ?
3- Est-ce que l’alarme fait des siennes en ne voulant pas verrouiller le véhicule ? Habituellement si une porte est mal fermée, une sonnerie retentie et au 2ème appui les vitres se ferment.
4- Est-ce une conjugaison de plusieurs problèmes ?

Je penche pour le no. 1 voire le 4. Il y a bien un spécialiste en UK (pselectronicsolutions.co.uk) mais j’aimerais être sûr que le pb est bien dans le boîtier et pas ailleurs, surtout avec le Brexit, qui sait combien de temps tout cela prendra… Car même si le capteur est en panne, cela n’explique pas pourquoi je ne pouvais plus rien ouvrir au début…
Pour en avoir le coeur net, au retour de vacances, je pense que je démonterai le capteur de portière pour le tester. J'espère que le connecteur se situe au niveau du HP...

Est-ce que quelqu’un a déjà fait face à cette problématique ? Avez-vous une idée ?

Bonne soirée,
Laurent

Avatar du membre
_Zeb_
Messages : 2568
Enregistré le : 02 mars 2013 11:23
Voiture(s) : Chim. 400 & Scimitar 73 :-), 508RXH, Prius+ :-(
Localisation : Annecy

Re: Caprice d'ouverture/fermeture sur Cerbera mkII

Message par _Zeb_ » 08 juil. 2021 07:51

Désolé de ne pouvoir t'aider, je rêve d'une Cerbera mais je roule en Chimaera.
Est-ce que tu aurais moyen d'inverser le capteur de la porte gauche avec la porte droite pour voir si c'est cette pièce ?

Avatar du membre
gilles37
Messages : 1541
Enregistré le : 23 avr. 2015 23:25
Voiture(s) : Cerbera 4.5, FJ1200 et Saab Aero pour le boulot
Localisation : Touraine
Contact :

Re: Caprice d'ouverture/fermeture sur Cerbera mkII

Message par gilles37 » 08 juil. 2021 17:51

Bonjour

Tu peux contrôler l'état des câbles entre la portière et le montant de porte
au niveau des charnières
J'ai eu ce problème, un conducteur était endommagé
:D Vers l'infini et..............au Bac à Graviers :D

https://www.youtube.com/channel/UCK2hh9 ... 2wo5ueU88w

Avatar du membre
LaurentS
Messages : 44
Enregistré le : 08 août 2012 06:34
Voiture(s) : Cerbera 4,5L
Localisation : Alsace

Re: Caprice d'ouverture/fermeture sur Cerbera mkII

Message par LaurentS » 08 juil. 2021 17:54

Pour l'inversion, j'y ai pensé aussi mais je sens que je vais être bon pour démonter le panneau avec ses redoutées fixations inaccessibles... Du coup, je préfèrerais limiter ça à un côté.
Pour maintenant, je verrai ça dans 2 semaines. Mais si entre temps vous avez des idées, je suis preneur.

Je trouve bizarre que tout était bloqué au début juste à cause de ce simple capteur...

Pour la portière, je vais regarder. Très bonne idée. J'aurais dû y penser.
Merci à tous les deux.

Avatar du membre
zidmie
Messages : 282
Enregistré le : 22 nov. 2010 17:01
Voiture(s) : Cerbera 4.5, VW T3, Sub Outback H6, Civic mk1
Localisation : Lyon
Contact :

Re: Caprice d'ouverture/fermeture sur Cerbera mkII

Message par zidmie » 20 juil. 2021 22:04

Je viens de voir ton post,
Pour ma part j'ai souvent contacté ps electronics, et il m'a toujours bien conseillé : il saura te dire si le problème vient du boitier lui-même ou d'un capteur ou autre.
Il m'a réparé 2 boitiers de portes (oui j'en avais deux lorsque j'ai acheté la voiture, en panne tous les deux), et un boitier de chauffage habitacle, pour des sommes dérisoires. Puis il m'a correctement conseillé un jour où la porte gauche ne fonctionnait plus, j'avais un problème de connecteur à l'intérieur de la porte.
Bonne recherche!

Avatar du membre
pdi
Messages : 1812
Enregistré le : 31 mai 2005 17:36
Voiture(s) : Tuscan 4.0 LHD
Localisation : lyon

Re: Caprice d'ouverture/fermeture sur Cerbera mkII

Message par pdi » 21 juil. 2021 19:28

et tu as les cordonnées de PS electronics, si besoin?
Le diesel, il ne passera pas par moi

Avatar du membre
zidmie
Messages : 282
Enregistré le : 22 nov. 2010 17:01
Voiture(s) : Cerbera 4.5, VW T3, Sub Outback H6, Civic mk1
Localisation : Lyon
Contact :

Re: Caprice d'ouverture/fermeture sur Cerbera mkII

Message par zidmie » 21 juil. 2021 20:39

Voici ses coordonnées :
Paul Smith
https://pselectronicsolutions.co.uk/

J'ai parcouru mes mails, je l'ai contacté 4 fois en 11 ans. C'est surement un bon indicateur de la fiabilité électrique de nos autos :-)

Avatar du membre
LaurentS
Messages : 44
Enregistré le : 08 août 2012 06:34
Voiture(s) : Cerbera 4,5L
Localisation : Alsace

Re: Caprice d'ouverture/fermeture sur Cerbera mkII

Message par LaurentS » 25 juil. 2021 18:44

Désolé pour la réponse tardive, je rentre à peine de vacances.

Merci à toi pour les infos. Je vais le contacter en direct. Il saura probablement me dire d'où cela vient.
Je vous tiens au courant dès que j'ai des news.

Avatar du membre
LaurentS
Messages : 44
Enregistré le : 08 août 2012 06:34
Voiture(s) : Cerbera 4,5L
Localisation : Alsace

Re: Caprice d'ouverture/fermeture sur Cerbera mkII

Message par LaurentS » 30 juil. 2021 06:40

Bonjour à tous,

Après qq échanges par mail avec Paul, il est maintenant clair suivant les résultats de tests, que le capteur de porte ainsi que sa connectique sont en ordre de marche. Le microcontrôleur quant à lui semble être le fautif. :cheers:
Je vais donc rouler une dernière fois ce weekend (si la météo me le permet) et ensuite lui envoyer le module en croisant les doigts qu'avec le Brexit je ne récupère pas mon boîtier pour Noël :-?
Je vous tiens informés.

Bonne fin de semaine.

Avatar du membre
_Zeb_
Messages : 2568
Enregistré le : 02 mars 2013 11:23
Voiture(s) : Chim. 400 & Scimitar 73 :-), 508RXH, Prius+ :-(
Localisation : Annecy

Re: Caprice d'ouverture/fermeture sur Cerbera mkII

Message par _Zeb_ » 30 juil. 2021 21:10

Tant mieux si c'est diagnostiqué, ça reste encore de l'électronique simple par rapport aux voitures modernes heureusement.

Répondre