Batterie Griffith/Chimaera

Une question sur les TVR, posez la ici
jean-marie33
Messages : 94
Inscription : 21 juin 2022 22:05

Batterie Griffith/Chimaera

Message par jean-marie33 »

Voilà un sujet inépuisable en général et en particulier pour nos chères TVR.
J'avais remarqué quelques anomalies de fonctionnement de ma batterie qui ne présageaient rien de bon pour le futur.
Par exemple, je veux démarrer l'autre jour et tout se passe comme si la batterie était déchargée, le moteur refuse de se lancer, alors qu la batterie n'avait aucune raison d'être déchargée.
Je branche alors mon chargeur d'entretien, histoire de voir et je reviens 2 heures après, donc le temps de remettre théoriquement un peu plus de 1,5A/H dans la batterie, pas de quoi mettre en route le moteur, et contre toute attente, cette fois-ci le démarreur tourne vigoureusement et démarre le moteur.
Je me dis que ce n'était pas bon signe et quelques semaines plus tard, je m’aperçois que mon chargeur d'entretien ne voulait plus passer au vert malgré une longue charge : après une nuit de charge, le temps de remettre pas moins de 10A/H, mon multimètre indiquait seulement 11V.

Donc au boulot, on va changer la batterie, une tâche ingrate d'après ce que j'ai pu lire ici ou là.

Eh bien non, bien plus facile à faire qu'on n =e le dit, si on suit les conseils de Steve Heath.

Première chose, je repère grâce à deux traits de peinture la position de bac, histoire de ne pas galérer pour retrouver la bonne position pour remettre les vis au remontage.
Image

Ces vis sont très accessible si on est encore capable de se mettre à l’horizontale au sol, même pas besoin de cric malgré mes presque 80 balais.

Les vis viennent sans souci et le bac peut être tiré vers l'arrière après avoir pris soin de dégager faisceau et ECU.

Image

Première surprise, je m'aperçois que la batterie en place est une 60 A/H, 540 A, bien trop faible pour le gros V8, pas étonnant qu'elle ait rendu l'âme.

Je me rends donc chez mon fournisseur de batterie avec le bac dans l'idée d'acheter la plus grosse possible.

On arrive à rentrer dans le bac une 77A/H pour 760A de puissance (prescription usine 650A), de quoi voir venir, rien à voir avec la batterie de Twingo qui était en place et ça fera mon affaire.

Pour le remontage, je prévois d'améliorer l'isolation des bornes qui ne me plaisaient pas trop.

Image

J'ai réalisé une petite encoche dans le boîtier de façon à faire passer les fils marrons connectés au plus.

Ce qui me permet, au remontage de refixer les caches-bornes de la batterie, c'est propre et plus sécurisant.

Image

Et, ceinture et bretelles, cela ne m'empêche pas de remettre en place le rectangle de moquette entre la batterie et les gros câbles qui le maintiennent bien en place.

Image

En définitive, ça a été une opération bien plus simple que ce que j'imaginais et ça m'a permis d'améliorer la sécurité électrique et l’esthétique du bazar. (bon, vous me direz que devant les pieds du passager, l'esthétique...)
Avatar de l’utilisateur
papa125
Messages : 1874
Inscription : 04 oct. 2016 14:21
Voiture(s) : Chimaera 500
Localisation : Corrèze (19)
Contact :

Re: Batterie Griffith/Chimaera

Message par papa125 »

Merci pour ce tuto qui pourra être utile à d'autres :wink:
Pour ma part j'ai fait des modifs proches des tiennes, dont récemment l'installation d'un connecteur rapide sur le + pour pouvoir facilement initialiser l'ECU.
Il aura fallu du temps... mais enfin une Chim est à moi !!!
"Range ma chambre !" et "Equilibrons !" aux éditions Edilivre, droits d'auteur destinés à des associations (The Shift Project notamment)
jean-marie33
Messages : 94
Inscription : 21 juin 2022 22:05

Re: Batterie Griffith/Chimaera

Message par jean-marie33 »

Merci du retour, Papa, le connecteur rapide, en effet, c'est pas mal, j'en ai un sur mon Alfaa Giulia, si on parle bien de la mémé chose ;

Image

Je soulève le capot isolant rouge pour le déverrouiller
Avatar de l’utilisateur
papa125
Messages : 1874
Inscription : 04 oct. 2016 14:21
Voiture(s) : Chimaera 500
Localisation : Corrèze (19)
Contact :

Re: Batterie Griffith/Chimaera

Message par papa125 »

Ce que j'ai installé ressemble à ça :
https://www.amazon.fr/Isolateur-Interru ... d_rp_0_1_i
Il aura fallu du temps... mais enfin une Chim est à moi !!!
"Range ma chambre !" et "Equilibrons !" aux éditions Edilivre, droits d'auteur destinés à des associations (The Shift Project notamment)
jean-marie33
Messages : 94
Inscription : 21 juin 2022 22:05

Re: Batterie Griffith/Chimaera

Message par jean-marie33 »

Ah, c'est rigolo, je ne connaissais pas ça, on dirait un robinet de chauffage central :lol:
jean-marie33
Messages : 94
Inscription : 21 juin 2022 22:05

Re: Batterie Griffith/Chimaera

Message par jean-marie33 »

Pour compléter l'information, j'ai repéré d'une croix la face visible du coffre, de façon à le remonter dans le bon sens, car je ne suis pas sûr que les écrous prisonniers soient situés de façon symétrique.
Enfin, je mets un peu de joint silicone sur les rondelles au remontage, même si il y a peu de risques d'entrée d'eau par le plancher et je n'ai pas trop serré les vis, sachant que les écrous sont prisonniers dans le polyester...
jean-marie33
Messages : 94
Inscription : 21 juin 2022 22:05

Re: Batterie Griffith/Chimaera

Message par jean-marie33 »

Je vous livre l'épilogue de mes problèmes de batterie et je vous invite à en prendre connaissance, ça pourrait éventuellement vous simplifier la vie :

Je dois reprendre l'histoire dès le début :
Lors de l'achat de la voiture, mon sympathique vendeur m'avait informé que l'alarme déchargeait la batterie assez rapidement et conseillé d'investir dans un chargeur d'entretien.
Il avait acheté la voiture à un professionnel moins d'un an auparavant et ne s'en était pratiquement pas servi, raison de la revente.
J'ai bien constaté effectivement que la batterie se déchargeait vite, jusqu'à ce que je sois contraint, 4 mois plus tard, de la changer car HS.
La batterie montée n'était pas assez puissante avec ses 540 A et j'ai monté une 760, bien au delà des 640 recommandés par l'usine.
Et depuis le montage de la nouvelle batterie, je constate qu'elle tient parfaitement la charge ; j'ai calculé qu'elle perdait à peine 1 A/H en 3 jours, soit une dizaine d'A/H par mois, tout à fait normal compte tenu de la présence de l'alarme, alors qu'avec l'ancienne batterie, il me fallait 24 H de recharge pour pouvoir démarrer après une semaine d'immobilisation, disparus, donc, les problèmes d'alarme.

L'explication que je donne, (elle vaut ce qu'elle vaut), c'est que la batterie de trop faible puissance s'est rapidement détériorée, et d'autant plus que nos TVR, vous l'avez remarqué, ne démarrent pas au quart de tour.
D'où à la fois perte de capacité et perte rapide de la charge.
Tout ça à cause d'un gugusse qui avait monté la mauvaise batterie.
Je soupçonne le garage belge qui l'entretenait et qui a fait pas mal de boulettes dont je me suis rendu compte petit à petit,comme installer un émetteur de mano de pression d'huile Lucas, alors que nos manos ne sont pas Lucas, ou bien remplacer l'alarme sans inscrire le numéro sur la carte META fournie avec la facture, ce qui fait que je n'ai aucun moyen d'acheter un double de télécommande ; si je perd ma télécommande, il n'y aura plus qu'à tout changer...
Avatar de l’utilisateur
papa125
Messages : 1874
Inscription : 04 oct. 2016 14:21
Voiture(s) : Chimaera 500
Localisation : Corrèze (19)
Contact :

Re: Batterie Griffith/Chimaera

Message par papa125 »

Merci pour ces infos :wink:
Il aura fallu du temps... mais enfin une Chim est à moi !!!
"Range ma chambre !" et "Equilibrons !" aux éditions Edilivre, droits d'auteur destinés à des associations (The Shift Project notamment)
Répondre